Due to a couple of silly oversights by me it wasn’t possible to install pathfinder from PyPi. That’s been resolved in the new 0.5.2 release.

See PyPi for the [0.5.2][2] release.

[2]: https://pypi.python.org/pypi/pathfinder